Debian navigation

pureos_default_install_build-depends package set for unstable/armhf

Debian package sets:
desktop package sets:
Debian distribution package sets:
maintenance team package sets:

package set pureos_default_install_build-depends in unstable/armhf
The package set pureos_default_install_build-depends in unstable/armhf consists of 696 packages:
None 111 (15.9%) packages failed to build reproducibly: qtbase-opensource-src### apache2 qtsvg-opensource-src lxml woff2 lirc nspr m2crypto qtwebkit-opensource-src pillow systemtap tcl8.6 gpgme1.0 nss valgrind colord libtool lynx libffi libftdi1 libvirt libical3 polkit-qt-1 fonttools sharutils lsof mongo-c-driver groff jack-audio-connection-kit apparmor libphonenumber libsoxr cdrkit gmp autoconf imagemagick packagekit x11-appsP dejagnu libpinyin udisks2 qtdeclarative-opensource-src curl libao libunwind libgphoto2 gegl libjpeg-turbo geoip fdupes apt speex librsync kconfig kwidgetsaddons kauth kidletime libmusicbrainz5 lmdb freerdp2 xf86-input-wacom ki18n kiconthemes kwindowsystem kwayland glibc solid readline5 pixman kservice kcoreaddons kwallet-kf5 plasma-framework gettext libpeas# krb5 babl brotli gobject-introspection+ doxygen python3-stdlib-extensions postgresql-12 libgcrypt20 yodl libmtp qtx11extras-opensource-src poppler fontconfig+ qtquickcontrols-opensource-src autogen samba# pulseaudio evolution-data-server qtscript-opensource-src perl# webrtc-audio-processing swig binutils mesa python2.7 qttools-opensource-src alsa-lib cmocka qtwayland-opensource-src graphviz dist flex fonts-dejavu openssl texi2html sqlite3
None 41 (5.9%) packages failed to build from source: elfutils libxtst libpciaccess libxfont umockdev# libxcursor tracker-miners libgpg-error wireless-tools fakeroot check openldap grilo tpm2-tss llvm-toolchain-6.0# cups# kcodecs pyjwt acpica-unix pandoc libidn suitesparse pep8 snapd-glib xorg-server icu quilt libdazzle fftw3 cython appstream libepoxy glib2.0 pkg-config librsvg cargo xz-utils meson knotifications python-pbr vim
None None None None 12 (1.7%) packages are either in depwait state, blacklisted, not for us, or cannot be downloaded: webkit2gtk pypy linux rustc libsmbios libx86 gcc-8 gcc-9 brltty libcairo-perl gtk-d kio
None 532 (76.4%) packages successfully build reproducibly: accountsservice acl adwaita-icon-theme appstream-glib argon2 asciidoc asciidoctor asn1crypto aspell atk1.0 at-spi2-atk at-spi2-core attr audit autoconf2.13 autoconf2.64 autoconf-archive automake-1.16 autotools-dev avahi bc bdfresize bison blinker blt bluez boost-defaults brasero bubblewrap bzip2 ca-certificates cairo cdbs cdebconf cheese chrpath clutter-1.0 clutter-gst-3.0 clutter-gtk cmake cmdtest colord-gtk corosync cpio cron cryptsetup cvs cyrus-sasl2 czmq db-defaults dbus dbus-glib dbus-python dconf debhelper debianutils desktop-file-utils devscripts dh-autoreconf dh-buildinfo dh-dlang dh-exec dh-linktree dh-lisp dh-lua dh-python dh-runit dictionaries-common djvulibre dleyna-core dlm dmz-cursor-theme dnprogs docbook docbook-to-man docbook-utils docbook-xml docbook-xsl dogtail dotconf dpkg d-shlibs e2fsprogs ed egl-wayland enum34 equivs espeak espeak-ng evince exempi expat extra-cmake-modules faketime file flatpak flite folks fontmake fonts-noto fonts-urw-base35 freeglut freetype fribidi fuse fuse3 fwupd gawk gcab gcc-defaults gcr gdbm+ gdk-pixbuf gdm3 gedit geoclue-2.0 geocode-glib gexiv2 gfbgraph ghostscript gjs# glibmm2.4 gnome-autoar gnome-bluetooth gnome-common gnome-control-center gnome-desktop3 gnome-doc-utils gnome-menus gnome-online-accounts gnome-pkg-tools gnome-settings-daemon gnu-efi gnupg1 gnupg2 gnutls28 googletest gperf gpm gsettings-desktop-schemas gsound gspell gssdp gst-plugins-bad1.0 gst-plugins-base1.0# gst-plugins-good1.0 gstreamer1.0 gtk+2.0 gtk+3.0 gtk-doc gtkmm3.0 gtksourceview4 gtk-vnc gupnp gupnp-av gupnp-dlna harfbuzz help2man hicolor-icon-theme hiredis hspell hunspell ibus ijs indent intltool iproute2 iptables iso-codes itstool jansson java-common jbig2dec jetring jimtcl jq json-c json-glib karchive kbookmarks kcompletion kconfigwidgets kcrash kdbusaddons kdoctools keyutils kitemviews kjobwidgets kmod kpmcore ktextwidgets kxmlgui lcms2 ldns# less libaio libapt-pkg-perl libarchive libasyncns libatasmart libatomic-ops libblockdev libbluray libbsd libcairo-gobject-perl libcanberra libcap2 libcap-ng libcdio-paranoia libchamplain libcroco libdevel-checklib-perl libdiscid libdvdread libedit libestr libevent libexif libexporter-tiny-perl libextutils-depends-perl libextutils-pkgconfig-perl libfastjson libfontenc libfont-freetype-perl libgdata libglib-object-introspection-perl libglib-perl libgpod libgtop2 libgudev libgusb libgweather libgxps libhandy libhtml-tagset-perl libhttp-message-perl libiberty libice libidl libidn2 libimobiledevice libinput+ libio-socket-ip-perl libjsoncpp liblist-moreutils-perl liblocale-gettext-perl liblognorm liblouis libmbim libmediaart libmicrohttpd libmnl libmodule-build-tiny-perl libndp libnetfilter-conntrack libnfnetlink libnfs libnftnl libnl3 libnotify liboauth libosinfo libpaper libpcap libpipeline libplist libpng1.6 libproxy libpsl libpwquality libqmi libraw1394 librdkafka libregexp-assemble-perl librelp librest libsamplerate libseccomp libsecret libselinux libsepol libsm# libsndfile libsodium libsoup2.4 libspectre libssh2 libtasn1-6 libteam libtest-consistentversion-perl libtest-exception-perl libtest-fatal-perl libtest-minimumversion-perl libtest-nowarnings-perl libtest-number-delta-perl libtest-pod-coverage-perl libtest-pod-perl libtest-strict-perl libtest-warnings-perl libtest-warn-perl libtext-glob-perl libunistring liburi-perl libusb libusb-1.0 libvirt-glib libvoikko libvpx libwacom libwebp libwnck3 libwww-perl libx11 libxau libxaw libxcb libxcomposite libxdamage libxdmcp libxext libxfixes libxi libxinerama libxkbcommon libxkbfile libxklavier libxml2 libxmlb libxml-parser-perl libxml-twig-perl libxmu libxrandr libxrender libxslt libxss libxt libxv libxvmc libxxf86dga libxxf86vm libyaml libyaml-perl libzapojit libzstd linux-atm linux-base linuxdoc-tools llvm-defaults logrotate lsb lua5.3 lvm2 lz4 lzma lzo2 m4 mallard-ducktype man-db mdocml mime-support modemmanager mozilla-devscripts mozjs60 mpclib3 mpdecimal mpfr4 mutter mysql-defaults nas nautilus ncurses neon27 netbase netifaces net-tools network-manager network-manager-applet newt nghttp2 ninja-build nose nototools nss-wrapper numactl openjpeg2 openssh openstack-pkg-tools orc osinfo-db-tools os-prober ostree# p11-kit pam pango1.0 par2cmdline patch patchutils pciutils pcre2 pcre3 pcsc-lite perl-openssl-defaults pexpect pipewire pkcs11-helper ply plymouth pngquant po4a po-debconf popt ppp pps-tools procps pyatspi pycairo pycodestyle pyflakes pygobject pylint pyppd pyqt5+ pytest-runner python3-defaults python-apt python-cffi python-coverage python-cryptography python-cryptography-vectors python-dbusmock python-defaults python-distutils-extra python-docutils python-fasteners python-future python-hypothesis python-idna python-ipaddress python-iso8601 python-lockfile python-mock python-pretend python-psutil python-pytest-cov python-setuptools python-tornado python-tz python-urllib3 pyudev pyxdg pyyaml qpdf readline rename requests rsync rtmpdump sane-backends sanlock sassc sbc sbsigntool scour sfnt2woff-zopfli sg3-utils sgmltools-lite shared-mime-info shellcheck six slang2 snowball socat speech-dispatcher sphinx sphinx-rtd-theme spice spice-gtk spice-protocol startup-notification strip-nondeterminism systemd talloc tcltk-defaults tcp-wrappers tdb telepathy-glib telepathy-logger texinfo texlive-base texlive-bin texlive-extra tiff time totem-pl-parser tox tracker ttf-bitstream-vera tzdata unbound unicode-cldr-core unicode-data unittest2 unzip upower util-linux vala vte2.91 w3m wayland wayland-protocols xauth xbitmaps xcb-util xdg-dbus-proxy xdg-desktop-portal xdg-user-dirs xfonts-utils xft xkeyboard-config xml2 xmlto xorgproto xtrans xutils-dev yaml-cpp yasm+ yelp-tools yelp-xsl zenity zip zlib zopfli

A package name displayed with a bold font is an indication that this package has a note. Visited packages are linked in green, those which have not been visited are linked in blue.
A # sign after the name of a package indicates that a bug is filed against it. Likewise, a + sign indicates there is a patch available, a P means a pending bug while # indicates a closed bug. In cases of several bugs, the symbol is repeated.