Debian navigation

mate_build-depends package set for unstable/armhf

Debian package sets:
desktop package sets:
Debian distribution package sets:
maintenance team package sets:

package set mate_build-depends in unstable/armhf
The package set mate_build-depends in unstable/armhf consists of 518 packages:
None 78 (15.1%) packages failed to build reproducibly: jack-audio-connection-kit librsvg libogg graphite2 xorg-server systemtap+ dejagnu lz4 pulseaudio apparmor gmp pkgconf sqlite3 libcap2 opus speex budgie-desktop readline5 tevent alsa-lib pixman libprelude pkg-config valgrind gettext+ xfsprogs autogen graphviz+ openssl samba# cpio curl tcl8.6 webrtc-audio-processing lynx texi2html cmocka libsoxr woff2 cdparanoia nettle libdebian-installer secilc libgcrypt20 lxml brotli fam autoconf+++ fontconfig+ postgresql-12 glibc python3-stdlib-extensions guile-2.2+ libayatana-appindicator binutils+ gucharmap+ doxygen libtheora linux lirc+ colord kconfig sharutils mesa udisks2 imagemagick avahi libffi ocaml glusterfs nss vim m4+ json-c+ libjpeg-turbo flex z3 python3.8
None 33 (6.4%) packages failed to build from source: gobject-introspection+ libcdio xdg-dbus-proxy zsh#+ poppler mysql-5.7 quilt glib2.0 rdfind pam sane-backends meson gtkmm3.0 ayatana-ido gdbm+ gstreamer1.0 ocaml-ctypes libpeas webkit2gtk ceph e2fsprogs cups# gdk-pixbuf nspr appstream cyrus-sasl2 gtk+3.0 perl gjs# systemd fftw3 xz-utils icu
None None None None 5 (1.0%) packages are either in depwait state, blacklisted, not for us, or cannot be downloaded: gcc-10 llvm-toolchain-10 rustc libsoup2.4 mpdecimal
None 402 (77.6%) packages successfully build reproducibly: accountsservice acl adwaita-icon-theme apache2 argon2 asciidoc asciidoctor aspell atk1.0 at-spi2-atk at-spi2-core attr autoconf-archive autoconf-dickey automake-1.16 autotools-dev bamf bash-completion bc bison blt bluez bsdmainutils bubblewrap byacc bzip2 ca-certificates cairo caja cdbs cdebconf check chrpath cmake cmake-vala corosync cpufrequtils cracklib2 cron cryptsetup cunit cvs cython datefudge db5.3 db-defaults dbus dbus-glib dbus-python dconf dctrl-tools debhelper debiandoc-sgml debianutils desktop-file-utils dh-autoreconf dh-cargo dh-exec dh-lua dh-ocaml dh-python dictionaries-common diffstat dist djvulibre dlm dnspython docbook docbook2x docbook-to-man docbook-utils docbook-xml docbook-xsl dpkg# d-shlibs dwz elfutils enchant-2 exempi expat file findlib flac fonts-cantarell fonts-dejavu freeglut freetype fribidi fuse fuse3 fwupd gamin gawk gcc-defaults gcr gedit gem2deb gengetopt geoclue-2.0 ghostscript giflib gla11y glibmm2.4 glib-networking glslang gnome-common gnome-menus gnome-online-accounts gnome-pkg-tools gnu-efi gnulib gnupg2 gnutls28 googletest gperf gpgme1.0 gpm graphene groff gsettings-desktop-schemas gsl gtk+2.0 gtk-doc gtk-layer-shell gtksourceview3 gupnp harfbuzz heimdal help2man hspell html2text hunspell hyphen ijs indent intltool iptables iso-codes itstool jansson java-common javatools jbigkit jdupes jetring jq json-glib keyutils kmod krb5 lcms2 lcov ldb less libaio libarchive libasyncns libatasmart libatomic-ops libayatana-indicator libblockdev libbluray libbsd libcanberra libcap-ng libcdio-paranoia libclc libcryptui libdaemon libdatrie libdbusmenu libdrm libedit libepoxy libexif libfakekey libfcgi libfile-copy-recursive-perl libgd2 libgdata libgee-0.8 libglu libglvnd libgpg-error libgphoto2 libgtop2 libgudev libgusb libgxps libice libidn libidn2 libimobiledevice libjsoncpp liblocale-gettext-perl libmatekbd libmatemixer libmateweather libmicrohttpd libmnl libmtp libnetfilter-conntrack libnfnetlink libnfs libnftnl libnotify libpaper libparse-yapp-perl libpcap libpciaccess libpfm4 libplist libpng1.6 libpod-pom-view-restructured-perl libproxy libpsl libpthread-stubs librda librest libsamplerate libseccomp libsecret libselinux libsemanage libsepol libsm# libsndfile libspectre libtasn1-6 libtextwrap libthai libtool+ libunistring libusb-1.0 libusbmuxd libva libvdpau libvisual libvoikko libvorbis libwebp libwnck3 libwpe libx11 libxau libxaw libxcb libxcomposite libxcursor libxdamage libxdg-basedir libxdmcp libxext libxfixes libxi libxinerama libxkbcommon libxkbfile libxklavier libxml2 libxmlb libxml-parser-perl libxmu libxpm libxpresent libxrandr libxrender libxres libxshmfence libxslt libxss libxt libxtst libxv libxxf86vm libzstd linux-atm linux-base lmdb lsb lua5.3 lua-busted lua-discount lua-ldoc lua-lgi lvm2 lzma lzo2 mako marco mate-common mate-desktop mate-menus mate-panel mate-settings-daemon mathjax mawk mime-support mozjs68 mpfr4 mysql-defaults nasm ncurses netbase net-tools network-manager newt ninja-build node-jquery nss-wrapper nvidia-settings openldap openssh orc p11-kit pango1.0 patch patchutils pcre2 pcre3 php-defaults po4a po-debconf polib policykit-1 popt pps-tools procps publicsuffix pycairo pygobject python3-defaults python-defaults python-distutils-extra python-etcd python-markdown python-testtools pyudev readline recommonmark ruby-defaults ruby-ronn sanlock sbc setuptools shared-mime-info six slang2 socat softhsm2 sphinx startup-notification strip-nondeterminism swig symlinks talloc tcltk-defaults tcp-wrappers tdb texinfo texlive-base texlive-bin texlive-extra tiff time triehash tzdata uhttpmock umockdev# unbound upower util-linux vala vala-panel vte2.91 vulkan-loader w3m wayland wayland-protocols wireless-tools wpebackend-fdo x11-xkb-utils xauth xbitmaps xcb-proto xcb-util xcb-util-cursor xcb-util-keysyms xcb-util-renderutil xcb-util-wm xcb-util-xrm xfce4-panel xfconf xft xkeyboard-config xmlto xmltoman xorgproto xtrans yelp-tools zenity zlib

A package name displayed with a bold font is an indication that this package has a note. Visited packages are linked in green, those which have not been visited are linked in blue.
A # sign after the name of a package indicates that a bug is filed against it. Likewise, a + sign indicates there is a patch available, a P means a pending bug while # indicates a closed bug. In cases of several bugs, the symbol is repeated.