Debian navigation

grml_build-depends package set for unstable/armhf

Debian package sets:
desktop package sets:
Debian distribution package sets:
maintenance team package sets:

package set grml_build-depends in unstable/armhf
The package set grml_build-depends in unstable/armhf consists of:
None 142 (19.6%) packages failed to build reproducibly: fltk1.3 libffi speex sendmail mysql-5.7 tcl8.6 libdumbnet alsa-lib perl libassuan libnet linux86 nettle vulkan openssl1.0 libevdev directfb tevent gmp nss facter p7zip python-stdlib-extensions vim libmongoc apr-util binutils libid3tag libxalan2-java leatherman readline autoconf indent cargo autogen lcov libcaca libio-pty-perl+ libogg libpaper yodl freeipmi+ mm-common pkg-config brotli augeas vmfs-tools pixman automake1.11 electric-fence graphite2 libjpeg-turbo dejagnu librsvg# libgcrypt20 libical3# qtbase-opensource-src### efivar libdebian-installer cpp-hocon python-docutils sqlite3 cdebconf python3.6 samba bind9 systemtap orc fonts-freefont python2.7 lmdb opus java-atk-wrapper libunwind readline5 groff cairomm+ daemontools+ freebsd-glue cwidget libksba libftdi1 valgrind webrtc-audio-processing twisted cyrus-sasl2 gdb kde4libs libinput+ fonttools ruby-byebug graphviz# googletest imagemagick libsoxr musl subversion cups-filters apparmor yajl apache2 apt nacl# ocaml-ctypes qtsvg-opensource-src gettext texi2html dietlibc qtmultimedia-opensource-src doxygen ruby-json xfsprogs xorg-server postgresql-11 unifont cppunit findlib fonts-dejavu geoip curl nspr libtool apr flex protobuf# python3-stdlib-extensions qemu rdma-core xorg-docs ocaml fam openssl ki18n kcoreaddons kwallet-kf5 lynx kconfig colord# fftw3 firebird3.0 jack-audio-connection-kit openal-soft
None 24 (3.3%) packages failed to build from source: ghostscript quilt bash-completion umockdev# libclc seabios uglifyjs# xdg-utils ncurses poppler devscripts python-pbr glibc sphinx serf elfutils libgnome-keyring# guile-2.0# icu qttools-opensource-src libbfio libprelude meson llvm-toolchain-6.0
None None None None 14 (1.9%) packages are either in depwait state, blacklisted, not for us, or cannot be downloaded: webkit2gtk qt4-x11 linux llvm-toolchain-3.8 llvm-toolchain-3.9 llvm-toolchain-4.0# gcc-6 gcc-7# ceph++ rustc gcc-8 cython syslinux pandoc
None 543 (75.1%) packages successfully build reproducibly: acl acpica-unix adwaita-icon-theme afflib api-sanity-checker asciidoc asciidoctor aspell atk1.0 atkmm1.6 at-spi2-atk at-spi2-core attr audit autoconf2.13 autoconf2.64 autoconf-archive autoconf-dickey automake-1.16 autotools-dev avahi bc bdfresize bison blt bluez boost-defaults bsdmainutils bundler byacc bzip2 ca-certificates cairo c-ares catch cdbs check chrpath cmake cmdtest cmocka cm-super corosync cpio cracklib2P cryptsetup cscope cunit cups cvs cvsps czmq datefudge db5.3 db-defaults dbus dbus-glib dbus-python dctrl-tools# debhelper debiandoc-sgml debianutils desktop-file-utils device-tree-compiler# dh-autoreconf dh-buildinfo dh-exec dh-lisp dh-ocaml dh-python diffstat dist distro-info dlm dnprogs dnspython docbook docbook2x docbook-dsssl docbook-to-man docbook-utils docbook-xml docbook-xsl dosfstools double-conversion dpatch dpkg d-shlibs dwz e2fsprogs ed espeak espeak-ng expat expect fakeroot faketime fastjar file findutils flac flite fontconfig+ fonts-cantarell fonts-dejima-mincho freeglut freetds freetype fribidi fstrm fuse gamin gawk gcc-defaults gconf gcr gdbm gdk-pixbuf gedit gem2deb gengetopt giflib git glib2.0 glibmm2.4 glib-networking glusterfs gnome-doc-utils gnu-efi gnulib gnupg1 gnupg2 gnutls28 gobject-introspection google-apputils-python google-perftools# gperf gpm gsettings-desktop-schemas gsfonts gst-libav1.0 gst-plugins-base1.0# gst-plugins-good1.0 gst-plugins-ugly1.0 gstreamer1.0 gtk+2.0 gtk+3.0 gtk-doc gtkmm2.4 gtkmm3.0 harfbuzz heimdal help2man hicolor-icon-theme hiera hiredis hunspell hwloc icon-naming-utils icu-le-hb ijs imlib2 intltool iproute2 iptables iso-codes jansson java-common javatools jbigkit jemalloc jetring jigit jimtcl json-c json-glib junit junit4 keyutils klibc kmod krb5 lapack lcms2 ldb less leveldb libaal libaio libarchive libasyncns libatomic-ops libbsd libbsd-resource-perl libburn libcacard libcap2 libcap-ng libcgi-pm-perl libcli libcpan-meta-perl libcroco libdaemon libdatrie libdbd-sqlite3-perl libdmx libdrm libedit libepoxy liberror-perl libestr libev libevent libewf libexif libextutils-cchecker-perl libfastjson libfcgi libffado libfile-desktopentry-perl libfile-homedir-perl libfile-slurp-perl libfile-which-perl libfontenc libgc libgit-wrapper-perl libglu libglvnd libgnome libgnomeui libgpg-error libgraph-perl libgudev libhtml-tagset-perl libhttp-date-perl libhttp-message-perl libiberty libice libidn libidn2 libio-socket-ip-perl libipc-run-perl libisoburn libisofs libjsoncpp liblinear liblist-compare-perl liblocale-gettext-perl liblockfile liblogging liblognorm liblouis libmailtools-perl libmaxminddb libmicrohttpd libmnl libmodule-build-perl libmodule-find-perl libmongo-client libmoo-perl libmspack libnetfilter-conntrack libnfnetlink libnfsidmap libnftnl libnl3 libnotify libonig libparse-yapp-perl libpcap libpciaccess libpipeline libpng1.6 libproxy libpthread-stubs libraw1394 librdkafka librelp librest librsync libsamplerate libseccomp libsecret libselinux libsemanage libsepol libsigsegv libsm# libsmi libsndfile libsodium libsoup2.4# libssh libssh2 libstring-shellquote-perl libtasn1-6 libtest-exception-perl libtest-nowarnings-perl libtest-pod-perl libtest-warn-perl libtextwrap libthai libtimedate-perl libtime-parsedate-perl libtirpc libtry-tiny-perl libunistring liburcu liburi-perl libusb libusb-1.0 libutempter libva libvdpau libverto libvorbis libvpx libwacom libwebp libwmf libwww-perl libx11 libx86emu libxau libxaw libxcb libxcomposite libxcursor libxdamage libxdmcp libxerces2-java libxext libxfixes libxfont libxi libxinerama libxkbcommon libxkbfile libxml2 libxml-parser-perl libxmu libxpm libxrandr libxrender libxres libxshmfence libxslt libxss libxt libxtst libxv libxxf86vm libyaml-perl libzstd linux-atm linux-base linuxdoc-tools lm-sensors lsb lua5.2 lua5.3 lua-lpeg lvm2 lz4 lzlib lzma lzo2 m4 mako mawk mdocml mesa mime-support motif mozilla-devscripts mozjs52 mpdecimal mpfr4 mpi-defaults mtdev mtools mtx mysql-defaults nasm naturaldocs netbase netkit-telnet netpbm-free net-tools network-manager newt nghttp2 nilfs-tools ninja-build nose npth nss-wrapper ntfs-3g numactl open-isns openldap openssh p11-kit pam pango1.0 pangomm par2cmdline parted patch patchutils pcaudiolib pciutils+ pcre2 pcre3 pcsc-lite perl-openssl-defaults pexpect php-defaults pkcs11-helper pkg-kde-tools ply po4a po-debconf policykit-1 popt portaudio19 postgresql-common pps-tools procps protobuf-c pry psutils publicsuffix pyparsing pyrex pytest# python3-defaults python-defaults python-fasteners python-mock python-roman python-setuptools python-testtools pyudev rake rapidjson rarian rdfind reiser4progs rename rtmpdump ruby-deep-merge ruby-defaults ruby-hashie ruby-indentation ruby-minitest ruby-nokogiri ruby-pkg-config ruby-power-assert ruby-ronn ruby-rspec ruby-simplecov ruby-test-unit sane-backends sanlock sbc scons scowl sg3-utils sgmltools-lite shared-mime-info sharutils six slang2 snappy socat softhsm2 spandsp spdylay speech-dispatcher spice-protocol startup-notification strip-nondeterminism stylebook swig symlinks systemd talloc tar tcltk-defaults tcp-wrappers tdb texlive-base texlive-extra tiff time tmux tomsfastmath ttf-bitstream-vera tzdata ucspi-tcp unbound unicode-data unixodbc unzip utf8proc util-linux vala w3m wayland wayland-protocols wireless-tools wvstreams x11-apps x11-xkb-utils xapian-core xauth xbitmaps xcb-proto xcb-util xcb-util-image xcb-util-keysyms xcb-util-renderutil xcb-util-wm xerces-c xfonts-base# xfonts-utils xft xkeyboard-config xmlsec1 xmlto xmltoman xorgproto xorg-sgml-doctools xplc xterm xtrans xutils-dev xz-utils yaml-cpp yard yasm+ zip

A package name displayed with a bold font is an indication that this package has a note. Visited packages are linked in green, those which have not been visited are linked in blue.
A # sign after the name of a package indicates that a bug is filed against it. Likewise, a + sign indicates there is a patch available, a P means a pending bug while # indicates a closed bug. In cases of several bugs, the symbol is repeated.