Debian navigation

gnome_build-depends package set for unstable/amd64

Debian package sets:
desktop package sets:
Debian distribution package sets:
maintenance team package sets:

package set gnome_build-depends in unstable/amd64
The package set gnome_build-depends in unstable/amd64 consists of:
None 133 (14.5%) packages failed to build reproducibly: coinutils freebsd-glue fltk1.3 geoip libbluray librevenge libvpx poppler taglib libzstd vulkan vlc sqlite3 libssh evolution-data-server libevdev coinor-osi apr-util cairomm chromaprint gmp jack-audio-connection-kit lcov xorg-server fonts-cantarell qt4-x11 brotli freerdp2 automake1.11 gtk-sharp2 libpeas libquvi dietlibc brltty libsodium mdds lirc libgcrypt20 gnome-video-effects libclc libmusicbrainz5 mm-common systemtap kconfig openssl1.0 qtbase-opensource-src mono texi2html gegl samba webkit2gtk glib-networking colord libffi librsvg qtx11extras-opensource-src openssl libquicktime libgphoto2 qtdeclarative-opensource-src autogen autoconf libcaca pulseaudio sane-backends udisks2 libgit2-glib libayatana-appindicator breathe libmypaint dejagnu inkscape pstoedit apt lynx nettle imagemagick mpg123 python2.7 rdflib pypy mbedtls cppunit nss doxygen fonts-dejavu graphviz libassuan texlive-bin libtheora openjdk-8 coinor-cbc indent libksba libmtp freerdp glm libical3 libsoxr nacl nunit valgrind limba libftdi1 flex clucene-core libgweather alsa-lib fluidsynth groff opencv metis nspr x265 graphite2 pytest cups-filters python3.6 gettext gexiv2 libdv openal-soft wavpack wildmidi yajl woff2 linux gdb mesa gnutls28 glibc lmdb apr
None 39 (4.2%) packages failed to build from source: d-shlibs openjpeg2 protobuf collada2gltf fwupd devscripts mysql-5.7 iptables leptonlib highlight asciidoc python-distutils-extra gjs libiptcdata neon27 libcdio cogl libcdio-paranoia libdazzle ceph llvm-toolchain-4.0 python-urllib3 python-tornado python-testtools llvm-toolchain-3.8 llvm-toolchain-3.9 cmake cython meson db5.3 fonttools packagekit gpgme1.0 icu heimdal check libprelude chromium-browser gcc-8
None None None None 4 (0.4%) packages are either in depwait state, blacklisted, not for us, or cannot be downloaded: systemd gcc-7 binutils sphinx
None 743 (80.8%) packages successfully build reproducibly: a52dec aalib accountsservice acl adwaita-icon-theme ant apache2 api-sanity-checker apparmor appstream appstream-glib aspell atk1.0 atkmm1.6 at-spi2-atk at-spi2-core attr audit autoconf2.13 autoconf2.64 autoconf-archive autoconf-dickey autotools-dev avahi ayatana-ido babl bash-completion bc bison blt bluez boost-defaults brasero bsdmainutils build-helper-maven-plugin byacc bzip2 ca-certificates cairo c-ares cdbs cdebconf cdparanoia chardet cheese chrpath cli-common clp clutter-1.0 clutter-gst-3.0 clutter-gtk cmocka coinmp coinor-cgl colord-gtk corosync cpio cracklib2 cryptsetup crystalhd cunit cups curl cvs cyrus-sasl2 datefudge db-defaults dblatex dbus dbus-glib dbus-python dbus-test-runner dctrl-tools debhelper debianutils dee desktop-file-utils dh-autoreconf dh-buildinfo dh-exec dh-lisp dh-lua dh-python diffstat directfb dist djvulibre dlm dnspython docbook docbook2x docbook-to-man docbook-utils docbook-xml docbook-xsl dogtail dotconf dpkg dwz e2fsprogs ed efivar elfutils enca enchant espeak espeak-ng evince exec-maven-plugin exempi expat expect explorercanvas faad2 fakeroot faketime fam fastjar ffmpeg ffms2 fftw3 file firebird3.0 flac flatpak flite flot flute folks fontconfig fonts-crosextra-carlito fonts-ipafont fonts-liberation fonts-liberation2 freeglut freetype fribidi fuse fwupdate game-music-emu gamin gawk gcab gcc-defaults gconf gcr gdbm gdk-pixbuf gdm3 gedit gem2deb geocode-glib gfbgraph ghostscript giflib git glade glewmx glib2.0 glibmm2.4 glusterfs gmime gmime2.6 gnome-autoar gnome-bluetooth gnome-common gnome-control-center gnome-desktop3 gnome-doc-utils gnome-menus gnome-online-accounts gnome-pkg-tools gnome-settings-daemon gnome-shell gnu-efi gnulib gnupg2 gobject-introspection google-apputils-python googletest gpac gperf gpm graphene grilo gsettings-desktop-schemas gsfonts gsound gspell gssdp gst-plugins-bad1.0 gst-plugins-base1.0 gst-plugins-good1.0 gstreamer1.0 gtk+2.0 gtk+3.0 gtk-doc gtkmm2.4 gtkmm3.0 gtksourceview3 gtkspell gtkspell3 gtk-vnc gucharmap gupnp gupnp-av gupnp-dlna gupnp-igd harfbuzz help2man hicolor-icon-theme hspell html2text http-parser hunspell hyphen ibus icu-le-hb ijs ilmbase imlib2 intltool iso-codes itstool jackd2 jansson java-common javatools jbigkit jetring jigit jinja2 jquery json-c json-glib junit4 keyutils kmod krb5 ladspa-sdk lame lapack lcms2 ldb less libabw libaio libao libarchive libarchive-zip-perl libart-lgpl libass libasyncns libatasmart libatomic-ops libavc1394 libayatana-indicator libbase libblockdev libbs2b libbsd libburn libcacard libcairo-gobject-perl libcairo-perl libcanberra libcap2 libcap-ng libcdaudio libcdr libchamplain libcmis libcommons-logging-java libcroco libcryptui libcue libdaemon libdatrie libdbusmenu libdc1394-22 libdca libde265 libdebian-installer libdiscid libdmapsharing libdrm libdvdnav libdvdread libe-book libedit libepoxy libetonyek libev libevent libexif libexttextcat libextutils-depends-perl libextutils-pkgconfig-perl libfcgi libffado libfile-copy-recursive-perl libfontenc libfont-freetype-perl libfonts-java libformula libfreehand libgc libgd2 libgdata libgee-0.8 libgepub libglib-object-introspection-perl libglib-perl libgltf libglu libglvnd libgnomekbd libgom libgpg-error libgpod libgsf libgsm libgtop2 libgudev libgusb libgxps libheif libidn libidn2 libiec61883 libieee1284 libimobiledevice libinput libipc-run-perl libisofs libixion libjpeg-turbo libjsoncpp libkate liblangtag liblayout libloader liblocale-gettext-perl liblouis liblqr libmbim libmediaart libmicrohttpd libmimic libmms libmng libmnl libmodplug libmpc libmspub libmwaw libmysofa libndp libnetfilter-conntrack libnfnetlink libnfs libnftnl libnice libnl3 libnotify liboauth libodfgen libofa libogg libomxil-bellagio libonig libopenmpt libopenraw libosinfo libpagemaker libpango-perl libpaper libparse-yapp-perl libpciaccess libpgm libphonenumber libpipeline libplist libpng1.6 libproxy libpsl libpst libpthread-stubs libpwquality libqmi libquvi-scripts libqxp libraw libraw1394 libreplaygain librepository librest libsamplerate libsdl1.2 libsdl2 libseccomp libselinux libsemanage libsepol libserializer libshout libsidplay libsmbios libsndfile libspectre libspiro libsrtp2 libssh2 libstaroffice libtasn1-6 libteam libtest-consistentversion-perl libtest-number-delta-perl libtext-csv-perl libtextwrap libthai libtool libtrio libunistring libusb libusb-1.0 libusbmuxd libva libvdpau libverto libvisio libvisual libvoikko libvorbis libwacom libwebp libwmf libwnck3 libwpd libwpg libwps libx11 libxau libxaw libxcomposite libxcursor libxdamage libxdmcp libxerces2-java libxext libxfixes libxfont libxi libxinerama libxkbcommon libxkbfile libxklavier libxml2 libxml-java libxml-parser-perl libxml-simple-perl libxmu libxpm libxrandr libxrender libxres libxshmfence libxslt libxss libxt libxtst libxv libxvmc libxxf86dga libxxf86vm libyaml libyaml-perl libytnef libzapojit libzmf licensecheck lilv linux-base linuxdoc-tools lksctp-tools lsb lua5.2 lua5.3 lv2 lvm2 lxml lz4 lzma lzo2 m4 mako man2html mate-common mathjax maven-antrun-plugin maven-assembly-plugin maven-compiler-plugin maven-debian-helper maven-jar-plugin maven-javadoc-plugin maven-repo-helper maven-war-plugin mawk mhash mime-support minizip miscfiles mjpegtools modemmanager mozjs52 mpclib3 mpdecimal mpeg2dec mpfr4 mpi-defaults mtdev mutagen mutter mypaint-brushes mysql-connector-c++ mysql-defaults mythes nas nasm nautilus ncurses netbase netpbm-free network-manager network-manager-applet newt nghttp2 ninja-build norm nose nss-wrapper numactl o3dgc opencollada opencore-amr openexr openssh opus orc osinfo-db-tools p11-kit pam pango1.0 pangomm patch patchutils pciutils pcre2 pcre3 pcsc-lite pentaho-reporting-flow-engine pep8 perl phodav php-defaults pillow pixman pkg-config pkg-kde-tools ply plymouth po4a po-debconf policykit-1 popt portaudio19 postgresql-10 potrace ppp procps psutils pyatspi pycairo pyflakes pygobject pygobject-2 pygtk pyparsing python3-stdlib-extensions python-apt python-bottle python-certifi python-coverage python-dbusmock python-defaults python-docutils python-flaky python-hypothesis python-mock python-psutil python-py python-setuptools python-stdlib-extensions pyudev pyyaml quilt rapidjson raptor2 rarian rdfind re2 readline readline5 redland requests rtmpdump rubberband ruby-defaults ruby-ronn sacjava sanlock sassc sbc scour scowl serd sg3-utils sgmltools-lite shared-mime-info sharutils shine six slang2 snapd-glib snappy sndio socat softhsm2 sord soundtouch spdylay speech-dispatcher speex sphinx-rtd-theme spice-gtk spice-protocol sratom srtp startup-notification stringencoders strip-nondeterminism swig symlinks talloc tap.py tcl8.5 tcl8.6 tcltk-defaults tcp-wrappers tdb telepathy-glib tesseract tesseract-lang tevent texinfo texlive-base texlive-extra tiff time tomcat8 tracker ttf-bitstream-vera twolame tzdata ucpp uhttpmock umockdev unbound underscore unicode-cldr-core unicode-data unixodbc unzip upower usbredir usbutils util-linux v4l-utils vala vamp-plugin-sdk vo-aacenc vo-amrwbenc vte2.91 w3m wayland wayland-protocols wdiff webrtc-audio-processing wget wheel wireless-tools x11-apps x11-xkb-utils x264 xapian-core xauth xbitmaps xcb-proto xcb-util xcb-util-image xcb-util-keysyms xcb-util-renderutil xcb-util-wm xdg-user-dirs xf86-input-wacom xfonts-base xfonts-utils xfsprogs xft xkeyboard-config xmlsec1 xmlto xmltoman xorgproto xorg-sgml-doctools xterm xtrans xutils-dev xvidcore xz-utils yasm yelp-tools yelp-xsl zbar zeitgeist zenity zeromq3 zip zita-alsa-pcmi zita-resampler zlib zvbi zziplib

A package name displayed with a bold font is an indication that this package has a note. Visited packages are linked in green, those which have not been visited are linked in blue.
A # sign after the name of a package indicates that a bug is filed against it. Likewise, a + sign indicates there is a patch available, a P means a pending bug while # indicates a closed bug. In cases of several bugs, the symbol is repeated.